Capacity Function Errors
Incident Report for Pipedream
Resolved
This issue appears to have resolved itself - we've observed no exceptions of this type in the past ~15 minutes. We're monitoring its status and closing this incident.
Posted Nov 19, 2020 - 01:42 UTC
Investigating
We're seeing instances of the following errors in workflows:

FUNCTION_ERROR — We currently do not have sufficient capacity in the region you requested. Our system will be working on provisioning additional capacity. You can avoid getting this error by temporarily reducing your request rate.

We're investigating this and will update this incident soon.
Posted Nov 19, 2020 - 01:17 UTC
This incident affected: Backend (Workflows - Timer, Workflows - HTTP).