Widespread Deployments Error
Incident Report for Pipedream
Resolved
We've fixed the root issue, and deploys should be successfully building again.
Posted Mar 01, 2022 - 17:26 UTC
Investigating
We're currently investigating a high number of **Deploy Errors** in the Workflow builder.
Posted Mar 01, 2022 - 17:03 UTC
This incident affected: Backend (Event Sources - HTTP, Workflows - Timer, Workflows - HTTP, Event Sources - Timer, Pipedream destinations, Workflows - Email).