Discord integration

Incident Report for Pipedream

Resolved

This incident has been resolved.
Posted Aug 22, 2025 - 20:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2025 - 20:40 UTC

Investigating

The Discord integration isn't working properly. We are looking into it.
Posted Aug 21, 2025 - 18:46 UTC