Spike in Pipedream Internal Errors due to AWS incident

Incident Report for Pipedream

Resolved

Incoming workflow events should be processing correctly again. Please let us know if you continue to see issues.
Posted Jun 13, 2023 - 20:39 UTC

Monitoring

Workflows continue to fail due to an ongoing AWS incident. You can follow progress at https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 20:31 UTC

Investigating

AWS is encountering an incident with multiple services in the us-east-1 region. We're escalating with our AWS team, and will provide an update ASAP.
Posted Jun 13, 2023 - 19:13 UTC
This incident affected: Backend (Event Sources - HTTP, Workflows - HTTP).